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Introduction 
 

The data, structures, and reactions for organometallic and coordination compounds in Reaxys 

come from the literature and patents. 

Information from the literature - information covering the literature from 1817-1975 was 

originally obtained from the Gmelin Handbook of Inorganic and Organometallic Chemistry, 

(including all main volumes and supplements). Information from 1976 to the present has been 

extracted from selected inorganic, organometallic, physical chemistry, and solid state journals. 

Information from patents - The historical patent information covers patents from the early 

1800’s to about 1980. The information abstracted from those patents includes substance and 

reaction data, and patent citation information (patent assignee, authors, patent number, patent 

year, and country code).   

The in-depth patent information covers patents from about 1976 to the present. These patents 

are English language patents from World, US, and European patent offices.  In addition to the 

type of information mentioned in the previous paragraph, also included are all patent family 

members (all patent numbers and application numbers for an indexed patent), Markush 

substance display, prophetic substances*, and patent classification codes.    

                                                                
                              Organometallic Compound                     Coordination Compound 

 
Organometallic compounds contain at least 1 carbon bonded to at least 1metal/metaloid. 

Coordination compounds contain at least one metal bonded to another atom by a coordinate 

covalent bond. 

Organometallic compounds and coordination compounds with known manner of ligand 
coordination are stored with the complete formula and structure, e.g.,  Fe(C5H5)2 

Organometallic salts and ionic coordination compounds with known manner of ligand 
coordination are divided into cations and anions. The complete structures of the ions are 
available, e.g., [Co(NH3)6](3+)*3Cl(1-)=[Co(NH3)6]Cl3. 

Organometallic compounds and coordination compounds with unknown manner of ligand 
coordination are divided into fragments by separating all ligands from the metal center, e.g., If 
there is an unknown coordination of thiocyanate to Co(3+) in [Co(NH3)5(SCN)]Cl2 (coordination 
by N or S atom possible), theformula is given as Co(3+)*5NH3*SCN(1-)*2Cl(1-)=[Co(NH3)5 
(SCN)]Cl2.  The separated fragments are available with their structures

The Substances 
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Searching Tips  
 

The preferred way to search for specific organometallic and coordination compounds is 

by structure.  You can either use the Reaxys functionality to generate the structure by name 

or you can use a structure editor to draw the substance. 

Searching by name and searching by formula will most likely yield relevant results, but you 

may also be missing results that would have been obtained with a structure search. 

Searching by name is less preferred than by structure because not all compounds have 

complete names. The names found in Reaxys are extracted exactly as the authors of the 

original documents spelled them. In some cases names may be ambiguous, non-systematic 

or simply not available at all. 

Searching by formula is less preferred than by structure because a formula search can be 

very broad and might result in a large number of hits.  Searching with a very specific formula 

is preferred over searching with formula ranges or searching with wildcards. 

Searching by Ligand formula will yield relevant results, but new Reaxys users may prefer 
using a structure, name, or formula search at first. 
 
Please don’t forget the Reaxys Help file.  This contains information such as tips for using 
Reaxys with different structure editors and details about the Reaxys Generics. 
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The Reaxys Substance Query page 
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Generate Structure from Name 

 
 

 The Generate Structure from name functionality feature enables you to create a 

query structure without having to draw it.   

 You can enter a chemical name (e.g., zinc phthalocyanine), a trade/trivial name or 

abbreviation (e.g., ZnPc), a CAS number (e.g., 14320-04-8), a smiles string, or an InChi 

key to generate the structure.  

 A dropdown menu with the operators is, starts with, ends with, and contains, along with 

the wildcard (*), gives you some flexibility when using this feature.    

 If several structures are relevant to your entry, a list sorted by Number of References 

appears so that you can select one substance.  
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Structure Editors 

 
 

 Structural queries can consist of complete structures or fragments and can contain atom 

and bond query features.   

 There are 2 structure editors that come with Reaxys and require no installation:  

MarvinSketch and Elemental, shown on the left. 

 Reaxys can also be used with the 5 structure editors shown on the right.  Connection 

software is required and can be downloaded from the Reaxys infosite.  

www.reaxys.com/info/support_downloads. 

 MarvinSketch will be used for the examples in this document.  

 Consult the Reaxys Help file for more drawing tips.                                                                                                                                                                                                                                                                                                                   

http://www.reaxys.com/info/support_downloads
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MarvinSketch 

 
 

 Frequently used tools are show above. 

 Right-clicking an atom, bond, or in the white space will display different menus. 

 Both the Rectangle Selection tool and the Lasso Selection tool will select an atom, 

bond, or the whole structure. 

 The Structure Selection tool will only select the entire structure. 

 There are 2 ways to change the size of the display using the menus:  Options>Zoom 

and View>Transform>Zoom. 

 To Move a structure, first select it, then hover over it until you see a blue box, and then 

drag with the mouse. 

 To Rotate a structure, first select it, then hover over it until you see a blue pinwheel, 

and then drag with the mouse.
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Managing Substitution 

 
 

Use Substitution Counts – Find copper diaza compounds by specifying the allowed number 
of substituents on the copper atom. 

 
 Manage substitution by opening up a site to the maximum number of substituents or to a 

specific number of substituents.  Substitution can also be blocked at a specific site. 

 Maximum free sites – This designation will retrieve up to the maximum number of 

allowed substituents on an atom.  Use the Lasso select tool, click the atom and then 

type  .-s-6 from the keyboard (in succession, not simultaneously). Set the Query 

Options to As Drawn in Reaxys.      

 Specific number of free sites –In the example above, the atom labeled s3 meaning it 

can have a maximum of 3 substituents.  The copper already has 2 substituents (the 2 

N’s), so choosing s3 with result in substances with 1 additional substituent (or possibly, 

no additional substituents).  To do this use the Lasso select tool to click the atom and 

then type .-s-3 from the keyboard. Set the Query Options to As Drawn in Reaxys. 

 Prevent Substitution at a specific site – Retrieve substances with substitution 

anywhere except on a specified site. Use the Lasso Select tool, click the atom and then 

type .-s-* from the keyboard . Set the Query Options to Substructure on all atoms.
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Atom Lists 

 
 

Use Atom Lists – Find coordination complexes of the antibiotic Norfloxacin, limiting  the 
metals to Mn, Co, Pt, V, Cu, and Ag using an Atom List fragment . 
 

 Atom lists can be used to to include or exclude certain atoms on a certain site. 

 Atom Lists can replace an atom, or a list can stand on it’s own as a separate fragment. 

 Draw the structure for Norfloxacin (or use Generate Structure from Name). Use the 

Template Bar to draw the rings.  Add the appropriate atoms and bonds.  

 Create the Atom List: Select the More button, click Atom List to include atoms(Use the 

Not button when you want to exclude atoms).Select Mn, Co, Pt, V, Cu, Ag from the 

table.  Click Close. 

 Open substitution on the 4-oxo, the OH of the carboxy and on the list by clicking in the 

white space and typing .-s-6 from the keyboard, and then clicking the appropriate atoms. 

 Click the Transfer Query button in MarvinSketch.  

 Select options for Query Type and Number of Fragments in Reaxys: click As Drawn.  

Click Further Optionslink. Type 1 in the box for Number of Fragments. Click Search
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Viewing Results 

 
 

 The results appear in Table view by default.  Click the tab for Grid view to see 

substances without details. 

 Substances are displayed with 9 per page by default.  Change this by clicking the My 

Settings button and selecting Modify Application Settings and then changing the 

number next to Hits per page. 

 You can enlarge the substance display by clicking Zoom. 

 You can view a substance in 3D:  most organometallic and coordination compounds can 

be viewed in Reaxys by simply clicking the magnifying glass under a substance and 

then dragging the mouse in the Zoom box.   

 If you find a structure that is not displayed in 3D in the zoom box, you can generate the 

3D display by right-clicking near the zoomed structure and selecting Structure>Clean 

3D.
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Link Nodes 

 
 

Use Link Nodes – Find copper diaza rings of varying size using Link nodes. 

 Link Nodes are used to define repeating units. 

 The units can be rings or chains. 

 The Link Node is the atom that is selected.  Anything within the brackets of the Link 

Node will be repeated. 

 Create the copper diaza query above.  Use the As Drawn query option in Reaxys. 
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Reaxys Generics 

 
 

 The Reaxys Generic Groups provide you with abbreviations so that you can generalize 

your queries.   

 The Generics are divided into Atom Generics and Group Generics.   

 All symbols ending in “H” allow for hydrogen in addition to the defined atom or group. 

For example, ALK is the abbreviation for an alkyl group. The abbreviation ALH would 

allow an alkyl group or a hydrogen atom.                                                                                                                                                                                                                 

 The groups are hierarchically ordered starting with G as any group. 

 G* and GH* are the only generics that allow ring closure at the site. 

 For detailed information, consult the Reaxys Help file. 

 G and G* can have multiple attachment points to the structure. Other predefined generic 

groups can have only one attachment point to the structure. 

 Predefined generic groups can only have one bond to the parent structure.  
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Use Templates and Generics 

 
 

Use Reaxys Generics and Templates - Find coordination compounds of 18-crown-6 

ethers using Reaxys Generics and templates.  

 For the example above, follow these steps: 

1. Select Templates>Template Library, click Crown Ethers in the list, and select the 

template for 18-crown-6.  Click Close. 

2. Click the “r” to open the Generics, select M, click Close, and click in the middle of 

the crown ether.   

3. Use the Single Bond tool to connect the oxygens to the metal. 

4. Click the Transfer Query button in MarvinSketch 

5. In Reaxys, set the Query Options to Substructure on heteroatoms and check 

the box for No Salts. 

6. Click Search.
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Position Variation Bond 

 
 

Use Position Variation Bond – Find preparations for biphenyl compounds with boryl- and 

silyl substitution anywhere on the rings using the Position Variation bond.                       

 The Position Variation bond is used to allow specific substitution on a ring without 

specifying the exact location on the ring. 

 The substitution can be left as a carbon or changed to another atom, a functional group, 

a list of atoms, or a ring. Use substitution labels as described on pg 8.  

 To apply the Position Variation bond, use the Lasso Select tool to encircle the 

relevant atoms, right-click in the white space, and select Edit Structure>Add>Position 

Variation bond. 

 For the example above, draw the biphenyl, apply the Position Variation bonds, and 

add an atom list for B and Si to the bonds. Transfer the query to Reaxys.  If your query 

appears in the Substance Query tab, you can copy it to the Reactions tab by clicking 

the Copy to Reactions tab button below the structure. 

 In the Reactions Query tab, select Substructure on all atoms and put a check in the 

box for No Additional Rings (this prevents ring closure around the core).
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Filter by Substance 

 
 

Use the Substructure Filter – Filter the list to include only reactions with products that contain 

both boryl- and silyl- substituents using the Substructure Filter.  Save the list. 

 About 251 reactions were retrieved in the previous search.  Do any of these reactions 

have products containing both boryl- and silyl- substituents? You can filter a list by 

structure to include or exclude elements or structures. 

 Click the filter for Substructure.   

 To add B and Si to the filter box, double click the structure box to open MarvinSketch. 

 Click the More button to access the periodic table.  Click B.  Click close, then click in the 

white space. Repeat with Si. Transfer to the filter box by clicking Transfer query. 

 In the filter box, select Product and Substructure on all atoms. Click Limit to. 

 About 11 reactions are retrieved.  Notice the Breadcrumbs at the top.  If you want to 

return to the unfiltered list, click the breadcrumb with 251 reactions. 

 Save lists by clicking the History button at the top.  Click the link for Store.
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Bond Type 

 
 
Use Bond Type – Find cyclopentadienyl-palladium complexes using Single or Double Bonds 

on the Cp ring to ensure that no substances are missed. 

 Bonds can be designated as several types of bonds, such as Any Bonds, and Single or 

Double Bonds.  Reaxys will retrieve hits with only that type of bond.  

 Different Bond Types can be used multiple times in one query. 

 For the example above:  1. Click the cyclopentane template.   2. Use the Structure 

Selection tool to select the ring.   3. From the Object menu, select Bond>Type>Single 

or Double.   4. Use the Single Bond tool to add 5 bonds to the structure.   5. Use the 

Lasso Select tool to click and drag each bond to a common point.  6. Click the More 

button, select Pd, click Close.  Click the common point of the structure. 

 Click the Transfer Query button in MarvinSketch. 

 Set the Query Options to Substructure on all atoms in Reaxys
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Bond Topology 

 
 

Use Bond Topology – Find preparations of organometallic compounds with butyllithium as 

the catalyst.  Designate bonds as being  part of a ring or part of a chain using Bond Topology. 

 Bond Topology is a convenient way to generalize part of a query. 

 For the example above:   1. Draw the core structure using the Single bond tool.  2. Use 

the Lasso Select tool to encircle 2 of the bonds to select them.  From the Object menu, 

select Bond>Topology>Ring.  3. Select  the other 2 bonds.  From the Object menu, 

select Bond>Topology>chain.  4. Select the middle “C” atom and then click the More 

button.  Click Atom List and select Sn, Pb, and Ge. 

 Click the Transfer Query button in MarvinSketch. 

 Set the Query Options to Product and Substructure on all atoms in Reaxys.  Click 

Search. 

 In the results, click Filter by Reagent/Catalyst. Click the More link at the bottom of 

the filter box, and then select the relevant Li-containing reagents.  Click Limit to.
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Use the Chemical Name field 

 
 

 The Chemical Name field can be queried from the Properties (Form-based) tab on the  

Substances query page and from the Conditions tab on the Reactions query page 

(Reactant Name, Product Name, and Reagent/Catalyst name).  

 A dropdown menu with the operators is, starts with, ends with, and contains, along with 

the wildcard (*), gives you some flexibility when using the Name fields.   

 Alternatively, click the grey box to open the index.  From the Index, you can type a word, 

select the appropriate word or words from the list (use the control or shift key), and 

then click the Transfer button. 
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Search by Molecular Formula 

 
 

 The Molecular Formula field can be queried from the Properties (Form-based) tab on 

the Substances query page. Type the formula into the box*.   

 It is not necessary to write the formula in Hill order. 

 An element without a number is assumed to have a quantity of one. 

 Use Ranges or a Wildcard when needed. 

 Though “C”, “H”, and some elements may be written in either upper case or lower case, 

other elements must be written with the first letter in upper case and the second letter in 

lower case.  For example lower case “ni” will be interpreted as nitrogen and iodine, but 

when it is written as “Ni” it will be interpreted as nickel. 

 *Alternatively, click the grey box near the molecular formula box to open the index.  

From the index you can type, select the appropriate formula or formulas from the list 

(use the control or shift key), and then click the Transfer button (as shown in the 

previous chapter)
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Ligand Search Fields 

 
 

 The ligand fields are divided into one-center ligands and multi-center ligands.  A one-

center ligand has at least one non-metal atom bound to one metal atom.  A multi-

center ligand has at least 1 non-metal atom bound to at least 2 metal atoms. 

 Multi-center ligands are indexed in Reaxys as both multi-center ligands and as individual 

one-center ligands. 

 These fields are powerful  tools for finding ligand- metal complexes. 
 

 They are different from the other molecular formula fields in Reaxys because they use 
Ligand Codes, rather than element symbols. 
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Ligand Codes 

 
 

 Each type of ligand can be searched using the fields: Base Formula, Formula, Count. 

Base formula – This is the abstract formula of the coordination center(s) and all ligand codes of 

a compound.  The ordering of the formula is as follows: 

1. all metal centers (ordered alphabetically) 

2. the ligand codes are ordered in the following manner:                                                    

A, CN, CNO, CNR, CNS, CO, CS, D, L, Q, X 

3. within the same ligand types, they are ordered on ascending denticity and the 

frequency is not taken into consideration 

Formula – the ligand formula field contains the ligand codes which describe the elements (in 

groups) and the number of the atoms that are connected to the central metal atom(s). A ligand 

formula is given for all structured compounds or fragments which contain at least one metal 

atom and at least one coordinating ligand atom of the classes "L, A, D, Q, X" or a special ligand 

(for special ligands, the substituent R has no further bond to metal atoms). The denticity of a  

ligand is put in parentheses in front of the ligand code.  If a ligand is described by >1 code, 

they are ordered alphabetically and the denticity of the code is put in parentheses in front of the 

code.  

Count – the frequency of a certain ligand within the compound is indexed in this field. 
Note: The ligand formula field(LIGO.FORM) describes only the denticity of the ligand not 

the connectivity to the metal center(s).
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Ligand Fields Search Examples 
 

Examples: 

Search for: Use this: 

hexa carbonyl chromium Cr{CO} 6 

tetra halogeno palladium 
compounds 

Pd{X}4 

nickel complex with two 
tridentate ligands connecting 
by one pnictide and two 
chalcogenide atoms 

Ni{D(2)Q}2 

Examples: 

 

Search for: Use this code: 

halogenid or hydride ligand 
μ-halogenide or μ-hydride ligand 

X 

ligand connecting by two halogenide or 
hydride atoms 

e.g. ²-hydrogen, ²-BH4 

(2)X 

(monodentate) carbonyl CO 

ligand connecting by C and chalcogen 

e.g. μ-²-carbonyl (by C and O) 
LQ 

Ligand connecting by four pnictide 
Atoms                                                       
e.g. porphyrins, phthalocyanines, tetraaza- 
cyclam 

(4)D 

ligand connecting by five C atoms to 
one or more metal centers 

e.g. 5-cyclopentadienyl 

(5)L 

ligand connecting to metal(s) by C 
e.g. μ-carbonyl (only by C), bridged 

alkyl-, ² alken-, ²-alkin ligands 

(2)L 

The hit sets will contain mono - as well as poly-nuclear complexes. 
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Ligand Fields Search Examples, continued… 
 

 

Query Example Result 

1. Find substances where aluminum 

is bonded to 2 carbons and a CN 

Query is   LIGO.BASE = 'Al{CN}{l}2' 
 
 
 
 
 

 
 
 

2. Find substances where any metal 

is bonded to at least one C and at 

least one CO. 

Query is    LIGO.FORM = 'l' AND 
LIGO.FORM = 'co' 
 
 
 
 
 
 
 
 
 
 
 

 
 

3. Find substances where iron is 

bonded to a five-membered carbon 

ring, 2 CO’s, and one C. 

Query is   LIGO.BASE = 'Fe{(5)L}{CO}2{L}' 
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Query 
 

 
 
Result 

4. Find substances where iron is 

bonded to at least one CO, at least 

one C, and also bonded to anything 

else. 

Query is:   LIGO.BASE = 'fe*' AND 
LIGO.FORM = 'l' AND LIGO.FORM = 'co' 
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Practice Exercises 

 
I. Use Generate Structure from Name to find the structure for potassium ferrocyanide, 

selecting the structure with the greatest number of references for your query.  Run the 

search using “As drawn” as the search type. View the result in 3D.  Use the animation 

feature to rotate the structure. 

II. Use the Chemical Name field to find all substances with bromoferrocene in the name.   

 

III. Use the Chemical Name field to find ferrocene carboxamide, ferrocene carboxaldehyde, 

and ferrocene methylamine with one query, keeping in mind that these chemical names 

can also be spelled without the space between words. 

 
IV. Use the Molecular Formula field to find substances containing cobalt, 10-15 carbons, 

10-30 Hydrogens, 1-3 Nitrogens and anything else. 

V. Draw a query with 2 cyclopentadienyls  that will include the 3 substances below in the 

results.  Draw the parent and use atom and bond query features as needed. 

               

     
 
 
VI. Draw a query to retrieve Grubb’s Catalysts. 

VII. Find coordination complexes involving the heteroatoms of Salen and a metal.  Allow a 

substituted methyl to appear on any location of the 2 rings



Practice Exercises – Use Generate Structure From Name 

 

Page 26 
 

 

 

Use Generate Structure from Name 

Exercise 1 Find the structure for potassium ferrocyanide, selecting the 

structure with the greatest number of references for your query.  

Run the search using “As drawn” as the search type. View the 

result in 3D.  Use the animation feature to rotate the structure. 

 
1. Click the Generate Structure from Name button. 

 
2. Type potassium ferrocyanide.  Click Submit. 

 

             

 3. Click Submit under the first structure in the list. 

 

 
4. Click Search 

 

5. Left click the magnifying glass. 

 

 

6. Drag with the mouse to move the structure. 

 

 

 

7. Right click and select Animation> Play. To control the 

angle and speed of the animation, click and drag 

the mouse near the structure.  You can drag 

quickly or slowly and in different directions. To 

change the look of the molecule, select Display 
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Use the Chemical Name field  

Exercise II 
 

Use the Chemical Name field to find all substances with 

bromoferrocene in the name.   

 

 
1. Type bromoferrocene into the Chemical Name field on the 

Properties (Form-based) tab.  Select contains from the 

dropdown menu. 

 

 

 
2. Click Search 
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Use the Chemical Name field 

Exercise III 

 
Use the Chemical Name field to find ferrocene carboxamide, ferrocene 

carboxaldehyde, and ferrocene methylamine with one query, keeping in mind 

that these chemical names can also be spelled without the space between 

words. 

      
1. Click the grey box next to the Chemical Name field on the the 

Properties (Form-based) tab.   

 
 2. Type ferrocene carboxaldehyde into the box.  Click on this name in the 

list. 

        
 

 3. Ferrocene carboxamide appears below ferrocene carboxaldehyde.  

Hold down the shift key and click ferrocene carboxamide. 

        

  4. Type ferrocene methylamine.  Hold down the Control key and click 

ferrocene methylamine.  Click the Transfer button. 

        

 5. Edit the query to include wildcards as shown below. 
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Use the Molecular Formula field 

Exercise IV 
 

Use the Molecular Formula field to find substances containing 
cobalt, 10-15 carbons, 10-30 Hydrogens, 1-3 Nitrogens and 
anything else. 
 

 1. Type the following into the Molecular Formula field on 

the Properties (Form-based) tab on the Substances 

query tab:  c(10-20)h(10-30)Co* 

 

 
 

           
    

2. Click Search. 
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Draw a Cp query 

Exercise V Draw a query that will include 2 cp rings bonded to either La, Mo, or 
Cr in the results. The metal can have one additional ligand bonded to 
O, Si, or P via a single or double bond.  Draw the parent and use 
atom and bond query features as needed. 
 

         

1. In MarvinSketch, click the cyclopentane template and then 

click in the drawing area twice. 

 

           

2. Click the Structure Selection tool and click an atom in one 

of the structures.  Hold down the Shift key and click an atom 

in the other structure.  

                                    
 

  
3. Select:  Object>Bond>Type>Single or Double 

 

 

            

4. Click the C Atom tool.  Click in the middle of the 2 structures. 
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5. Click the Bond tool and click an atom in a ring.  Repeat until 

you’ve added 5 bonds to each structure. 

 

 

 

           
6. Use the Lasso Select tool and click an atom on one of the 

bonds.  Drag the bond until it reaches the carbon in the 

middle of the 2 structures.  Repeat with the remaining bonds. 

                      
      

 

             
 

         
 

7. Click the More button .  Click the Atom List button and select 

Mo, Cr, and La.  Click Close.  Then click the C in the middle. 
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8. Click the Bond tool and click the “ L” for the Atom List to add 

the bond.   

 
 

 

           
 
            
 

       

9. Use the Select tool to right click the new bond and then 

select Edit Bond>type>Any. 

 
 

 

           
 

       
 

10. Click the atom at the end of the bond, click the More button, 

and add P, Si, and O as in Step 7. 

 
 

 

  

11. Click Transfer Query.  Select As Drawn, and click Search. 
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Grubb’s Catalysts 

Exercise VI Draw a query to retrieve first and second 
generation Grubb’s Catalysts. 
 

 

                   

1. Click the More button. Select Ru.  

Select Close and then click in the 

drawing area. 

 
 

 

                  

2. Click the single bond tool, click the 

Ru and drag and draw 5 bonds. 

 
 

 

                 
 

         

3. Use the Select tool to right click 

one of the bonds and then select 

Edit Bond>type>Any. 

 
 

 

                 

4. Then click the Reaxys Generics 

button, click X, and click 2 of the 

atoms on the structure. 
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5. Use the Select tool to click one of 

the atoms, click the More button, 

click the Atom List button, and 

select C and P.  Click Close.  

Repeat with the remaining atom, 

using O and P as the atom list. 

 

 

    

6. Click Transfer Query. Select 

Substructure on All Atoms, and 

click Search. 

 

 
 
.   
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Find Coordination Complexes 

Exercise VII Find coordination complexes involving the 
heteroatoms of Salen and a metal.  Allow a substituted  
methyl to appear on any location of the 2 rings.  
 

 

     
1. Click the Generate Structure from Name 

button.  Type in salen.  Click Submit. 

 

 
2. Double click in the structure box to open 

MarvinSketch 

 
 

             

3. Use the Lasso select tool and select the 4 

open atoms.  
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4. Right click and select Edit 

Structure>Add>Position Variation Bond. 

Repeat with the second ring. 

 

 
            
 
      

5. Use the Lasso select tool and click anywhere 

in the screen.  Type .S6 (in succession, not 

together) and then select each methyl. 

                   
 

    
 

    
 

6. Click the R button.  Select the M.  Click Close.  

Then click near the structure.    
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7. Click Transfer Query.  Select Substructure 

on Heteroatoms. 

 
 

8. Select Further Options.  Then type 1 for # of 

Fragments.  Click Search. 
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Quick Reference 

 
 
 

Atom Query Features 

 
 
 

Atom Lists – To create an atom list, click the More button.  Then click the 
Atom List button, click the desired elements and the click Close.  The list 
will be visibble on the mouse cursor.  Click the desired atom in the query to 
apply the Atom List. 

 

Allow maximum substitution – To open a site to substitution 
whenperforming an As Drawn query, click the atom in the query and type  

.s 6 (period-s-6). [Type the keys one after the other, not together]                                                                                                         

(Based on United States keyboard layout) 
 

 

Block substitution – To block substitution on a site when performing a 

substructure search, click the atom in the query and type .s*                
(period-s-asterisk). [Type the keys one after the other, not together]                                                                                                         

(Based on United States keyboard layout) 

  
Link Node – To define a range of repeating atoms, use the Lasso Select 
tool to select the atom to be used as the repeating unit, right-click, and 
select Edit Atom>Link Node. Then select a number.  

   
Reaxys Generic Groups – To use the metal abbreviation, click an atom in 
the query, click the R button, and then select M.  (For more details about the 

Reaxys Generic Groups, please see the Reaxys Help file.)                                                                                           
                                                       

           

Bond Query Features 

 
 

Bond type – To allow for different bond  types, right-click a 
bond, and select Edit>Bond>Type.  Then select the appropriate 
option. 

 
 

Bond topology – To specify retrieval of either a ring bond or a 
chain bond, right-click the appropriate bond, and select 
Edit>Bond>Topology.  Then select the appropriate option. 

 
 

Position Variation Bond – To allow specific substitution on a  
ring without specifying the exact site on the ring, select the 
atoms in the ring where substitution is allowed.  Then select Edit 
Structure>Add>Position Variation Bond. 
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